<!DOCTYPE html>
<!--[if IE 7]><html id="ie7" lang="en-US"><![endif]-->
<!--[if IE 8]><html id="ie8" lang="en-US"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.everbeautiful.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.everbeautiful.com/wp-content/themes/Lynette/images/favicon.gif" type="image/x-icon" />
<title>How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair &#8211; EverBeautiful by Melody Lesser</title>

<script type='text/javascript'>
var ct_ajaxurl = 'https://www.everbeautiful.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair';
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EverBeautiful by Melody Lesser &raquo; Feed" href="https://www.everbeautiful.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EverBeautiful by Melody Lesser &raquo; Comments Feed" href="https://www.everbeautiful.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EverBeautiful by Melody Lesser &raquo; How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair Comments Feed" href="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.everbeautiful.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1b32c3310f8b90c79c414bbefe6a4ef5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://www.everbeautiful.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.everbeautiful.com/?mcsf_action=main_css&#038;ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.everbeautiful.com/wp-content/plugins/mailchimp/css/ie.css?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='https://www.everbeautiful.com/wp-content/themes/Lynette/style.css?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.everbeautiful.com/wp-content/themes/Lynette/stylesheet.css?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.everbeautiful.com/wp-content/themes/Lynette/fontawesome/css/font-awesome.min.css?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CPlayfair+Display&#038;ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.everbeautiful.com/wp-content/themes/Lynette/js/colorbox/colorbox.css?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.everbeautiful.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='counterize_stylesheet-css'  href='https://www.everbeautiful.com/wp-content/plugins/counterize/counterize.css.php?ver=1b32c3310f8b90c79c414bbefe6a4ef5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-12995851-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.everbeautiful.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=1b32c3310f8b90c79c414bbefe6a4ef5'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/fake-traffic-blaster//js/ftblaster.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/stop-user-enumeration/js/commentauthor.js?ver=1b32c3310f8b90c79c414bbefe6a4ef5'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/counterize/counterize.js.php?ver=1b32c3310f8b90c79c414bbefe6a4ef5'></script>
<link rel='https://api.w.org/' href='https://www.everbeautiful.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.everbeautiful.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.everbeautiful.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exercises You Can Do Deskside' href='https://www.everbeautiful.com/2017/21346/exercises-you-can-do-deskside' />

<link rel="canonical" href="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair" />
<link rel='shortlink' href='https://www.everbeautiful.com/?p=21364' />
<link rel="alternate" type="application/json+oembed" href="https://www.everbeautiful.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.everbeautiful.com%2F2017%2F21364%2Fhow-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair" />
<link rel="alternate" type="text/xml+oembed" href="https://www.everbeautiful.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.everbeautiful.com%2F2017%2F21364%2Fhow-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.everbeautiful.com/?wordfence_logHuman=1&hid=A948FDB154C3E63AC0DCD6B2EDED5A2B');
</script>  <!--[if lt IE 7]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js" type="text/javascript"></script><![endif]-->
  <!--[if lt IE 8]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE8.js" type="text/javascript"></script><![endif]-->
  <!--[if lt IE 9]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js" type="text/javascript"></script><![endif]-->
  <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script><![endif]-->
  <script type="text/javascript">
  /* <![CDATA[ */
  jQuery(document).ready(function($){ // START
  // Mobile menu
  $("nav.nav .menu ul").tinyNav({
    header: 'Navigate to...',
    active: 'current_page_item, current-menu-item'
  });
  // Mobile menu
  $(".secondary-nav .menu ul").tinyNav({
    header: 'Navigate to...',
    active: 'current_page_item, current-menu-item'
  });
  }); // END
  /* ]]> */
  </script>
    <script type="text/javascript">
  if ( typeof tb_pathToImage != 'string' ) {
      var tb_pathToImage = "https://www.everbeautiful.com/wp-includes/js/thickbox/loadingAnimation.gif";
    }
  if ( typeof tb_closeImage != 'string' ) {
      var tb_closeImage = "https://www.everbeautiful.com/wp-includes/js/thickbox/tb-close.png";
    }
  </script>
    <script type="text/javascript">
  /* <![CDATA[ */
  jQuery(document).ready(function($){ // START
    $( ".colorbox-cats" ).colorbox({rel:"colorbox-cats", maxWidth:"100%", maxHeight:"100%"});
    $( ".colorbox" ).colorbox({rel:"colorbox", maxWidth:"100%", maxHeight:"100%"});
    $( ".colorbox-video" ).colorbox({iframe:true, innerWidth:"80%", innerHeight:"80%"});
    $( ".colorbox-iframe" ).colorbox({iframe:true, width:"80%", height:"80%"});
  }); // END
  /* ]]> */
  </script>
  
<link rel="stylesheet" href="https://www.everbeautiful.com/wp-content/plugins/wassup/css/wassup-widget.css?ver=1.9.3" type="text/css" /><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script type="text/javascript">
//<![CDATA[
	var screen_res=screen.width+" x "+screen.height;
	if(screen_res==" x ") screen_res=window.screen.width+" x "+window.screen.height;
	if(screen_res==" x ") screen_res=screen.availWidth+" x "+screen.availHeight;
	if(screen_res!=" x "){document.cookie = "wassup_screen_res033c03245bb765b9d73960eb068adf9d=" + encodeURIComponent(screen_res)+ "; path=/; domain=";}
//]]>
</script><meta name="google-site-verification" content="6uBjykgT79cVhudM9X0f7Pi3g9tKfX-8zluXywjTTwA" />
<meta name="y_key" content="044F95099F47A94AE457D727A22F1AA2" />
<meta name="msvalidate.01" content="044F95099F47A94AE457D727A22F1AA2" />

<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<meta name="google-site-verification" content="6uBjykgT79cVhudM9X0f7Pi3g9tKfX-8zluXywjTTwA" />
<meta name="alexaVerifyID" content="w9H1SPbmxdvWqvwCXvlSLsM6hbg" />
<meta name="msvalidate.01" content="044F95099F47A94AE457D727A22F1AA2" />
<meta name="title" content="EverBeautiful ">
<meta name="description" content="Beauty, Fashion, Health and Fitness for Ageless Women">
<meta name="keywords" content="Fashion, Beauty, Health, Fitness, Ageless Women, ">
<meta name="author" content="Melody Lesser">
<meta name="copyright" content="">
<meta http-equiv="Reply-to" content="Melody@melodylesser.com">
<meta http-equiv="content-language" content="EN">
<meta http-equiv="Content-Type" content="text/html; iso-8859-1">
<meta name="ROBOTS" content="INDEX,FOLLOW">
<meta name="creation_Date" content="03/09/2011">
<meta name="revisit-after" content="7 days">

<META name="y_key" content="2cab10ee0b1afdd8" />

<div id="BF_WIDGET_1"> </div>
<script type="text/javascript">
(function( ){
BF_WIDGET_JS=document.createElement("script"); BF_WIDGET_JS.type="text/javascript";
BF_WIDGET_SRC="http://ct.buzzfeed.com/wd/UserWidget?u=www.everbeautiful.com&to=1&or=vb&wid=1&cb=" + (new Date()).getTime();
setTimeout(function() {document.getElementById("BF_WIDGET_1").appendChild(BF_WIDGET_JS);BF_WIDGET_JS.src=BF_WIDGET_SRC},1);
})();
</script>



  <style type="text/css">

    h1 {color: #000000;}    h2 {color: #000000;}    h3 {color: #333333;}    h4 {color: #333333;}    h5 {color: #555555;}    h6 {color: #555555;}
    a {color: #1e73be;}     a:hover {color: #d854d8;}
    .nav, .secondary-nav {border-color: #000000;}    .nav a, .secondary-nav a {color: #000000;}        .nav .current-menu-item > a,
    .nav .current-menu-ancestor > a,
    .nav .current_page_item > a,
    .nav .current_page_ancestor > a,
    .secondary-nav a:hover,
    .secondary-nav .current-menu-item > a,
    .secondary-nav .current-menu-ancestor > a,
    .secondary-nav .current_page_item > a,
    .secondary-nav .current_page_ancestor > a {
      color: #d854d8;
    }
    
        .responsiveslides_tabs li.responsiveslides_here a,
    .sc-slide .rslides_tabs li.rslides_here a, 
    .nivo-controlNav a.active,
    .pagination a:hover,
		.pagination .current {
      background: #1e73be;
    }
    
        .post-button,
    .input-button,
    .input-button,
    input[type=submit] {
      background: #000000;
      border: 1px solid #000000;      color: #ffffff;    }
    
        a.comment-reply-link,
    a#cancel-comment-reply-link {
      background: #000000;
      color: #ffffff;    }
    
        .post-button:hover,
    .input-button:hover,
    .input-button:hover,
    input[type=submit]:hover {
      background: #555555;
      border: 1px solid #555555;      color: #ffffff;    }
    
    .sideform-button {color: #ffffff !important;}    .sideform-button:hover {color: #ffffff !important;}
    body {color: #000000;}
        .footer-navi,
    ul.post-related,
    .footer,
    .article .blog-widget h4 {
      border-color: #000000;
    }
    
    .side-widget h3 {background: #000000;}     .side-widget h3 {color: #ffffff;} 
    .footer-widget h4 {color: #000000;} 
    .article .post-title {color: #000000;}    .article .post-title a {color: #000000;}    .article .post-title a:hover {color: #d854d8 !important;}
    .accordion-title {background-color: #000000; color: #ffffff;}
    .accordion-open {background-color: #555555; color: #ffffff;}

    .responsiveslides-slide li .responsiveslides-caption {background-color: #000000;}
    .responsiveslides-slide li .responsiveslides-caption,
    .responsiveslides-slide li .responsiveslides-caption a {color: #ffffff;}
    .responsiveslides .next,
    .responsiveslides .prev {background-color: #000000;}

    .social-twitter {background-color: #269dd5;}
    .social-facebook {background-color: #0c42b2;}
    .social-email {background-color: #8224e3;}
    .social-rss {background-color: #f49000;}
    .social-google {background-color: #cccccc;}
    .social-flickr {background-color: #cccccc;}
    .social-linkedin {background-color: #cccccc;}
    .social-youtube {background-color: #ff0000;}
    .social-vimeo {background-color: #cccccc;}
    .social-instagram {background-color: #194f7a;}
    .social-bloglovin {background-color: #cccccc;}
    .social-pinterest {background-color: #c70505;}
    .social-tumblr {background-color: #cccccc;}

    .social-twitter:hover {background-color: #000000;}
    .social-facebook:hover {background-color: #000000;}
    .social-email:hover {background-color: #000000;}
    .social-rss:hover {background-color: #000000;}
    .social-google:hover {background-color: #fd3000;}
    .social-flickr:hover {background-color: #fc0077;}
    .social-linkedin:hover {background-color: #0d5a7b;}
    .social-youtube:hover {background-color: #000000;}
    .social-vimeo:hover {background-color: #00c1f8;}
    .social-instagram:hover {background-color: #000000;}
    .social-bloglovin:hover {background-color: #00c4fd;}
    .social-pinterest:hover {background-color: #000000;}
    .social-tumblr:hover {background-color: #304d6b;}

                                                    
                                                    
    
    
  </style>
</head>

<body class="post-template-default single single-post postid-21364 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

<span class="back-top"><i class="fa fa-angle-up"></i></span>


<section class="wrap">

<section class="container">

<header class="header" id-"header" itemscope itemtype="http://schema.org/WPHeader">

  <nav class="nav" id="nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="menu"><ul id="menu-lynette-top-menu" class="menu"><li id="menu-item-18458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18458"><a href="https://www.everbeautiful.com/">Home</a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18467"><a href="https://www.everbeautiful.com/shop-everbeautifulcom">Sales, Promotions and Coupons</a></li>
<li id="menu-item-18459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18459"><a href="https://www.everbeautiful.com/about-2">About Melody Lesser</a></li>
</ul></div>  </nav><!-- .nav -->

      <a href="https://www.everbeautiful.com">
      <img src="https://EverBeautiful.com/wp-content/uploads/2014/12/cropped-cropped-Screen-Shot-2014-09-09-at-10.15.15-PM-Version-2.jpg" class="header-title" height="92" width="521" alt="EverBeautiful by Melody Lesser" title="EverBeautiful by Melody Lesser" />
    </a>
  
  <nav class="secondary-nav" id="nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="menu"><ul id="menu-lynette-bottom-menu" class="menu"><li id="menu-item-18460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18460"><a href="https://www.everbeautiful.com/category/fashion">Fashion</a></li>
<li id="menu-item-18461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18461"><a href="https://www.everbeautiful.com/category/beauty">Beauty</a></li>
<li id="menu-item-18463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18463"><a href="https://www.everbeautiful.com/category/health">Health</a></li>
<li id="menu-item-18464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18464"><a href="https://www.everbeautiful.com/category/fitness">Fitness</a></li>
<li id="menu-item-18465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18465"><a href="https://www.everbeautiful.com/category/books">Books</a></li>
<li id="menu-item-18462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18462"><a href="https://www.everbeautiful.com/category/womens">Women&#8217;s</a></li>
<li id="menu-item-18484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18484"><a href="https://www.everbeautiful.com/category/harriet-lesser">Harriet Lesser</a></li>
<li id="menu-item-18473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18473"><a href="https://www.everbeautiful.com/category/latest-posts">Latest Posts</a></li>
</ul></div>  </nav><!-- .secondary-nav -->

</header><!-- .header -->
  <main class="section">
    
    
    
          <article class="article post-21364 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latest-posts" id="post-21364" itemscope itemtype="http://schema.org/CreativeWork">

            <header class="post-header">
        <h1 class="post-title entry-title" itemprop="headline"><a itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" href="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair" rel="bookmark" title="How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair" >How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair</a></h1>
        <section class="post-meta">
          <span class="post-date"><time datetime="2017-01-31" itemprop="datePublished" class="updated">January 31, 2017</time></span>          by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Melody Lesser</span></span>           / <span class="post-category"><a href="https://www.everbeautiful.com/category/health" rel="category tag">Health</a>, <a href="https://www.everbeautiful.com/category/latest-posts" rel="category tag">Latest Posts</a></span>           / <span class="post-comment"><a href="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair#respond">0 comment</a></span>        </section><!-- .post-meta -->
      </header>
      
      <article class="post-content entry-content" itemprop="text">

        

			<a href="http://twitter.com/share" class="twitter-share-button"
				data-size="small"
				data-text="How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair"
				data-via=""
				data-url="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair"
				>Tweet</a><div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair" data-a2a-title="How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair"><a href="https://www.addtoany.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.addtoany.com/share', '']);" class="a2a_dd addtoany_share_save"><img src="https://www.everbeautiful.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share" /></a></div></div><p>Think about how much time and money you spend on your hair trying to get it to look just right. Whether we want to pump it up, get rid of the frizz, cover grays, add some shine or whatever it takes to get our locks to look their best, we do it. But what about our scalps? Is yours healthy? Do you take care of it? A healthy scalp can help our hair look its best. To get to the root – of course that pun is intended – of understanding why it’s so important to have a healthy scalp and what you can do to nourish yours, we connected with<strong> Dr. Kaleroy Papantoniou</strong> a Board Certified Dermatologist from New York City.</p>
<p><strong><em>Most women these days use multiple hair products and don&rsquo;t wash their hair every day.&nbsp;Is this causing more problems to scalp health?&nbsp;</em></strong></p>
<p>A lot of women use styling mouse, anti-frizz polish, root lifting sprays and other hair products and skip shampooing in lieu of “dry shampoo.” Dry shampoo, is a spray that absorbs excess oils on hair and is used when you don’t have time or want to wash your hair. While dry shampoos may not be a problem for most, for those who suffer from dandruff, scalp psoriasis, or have a greasy scalp; not washing their hair and scalp every day can definitely cause problems. If someone has sensitive skin or an allergy to ingredients in hair products they can develop a reaction.</p>
<p> </p>
<p><strong><em>Is there a connection between scalp health and other health issues? What can we do to treat our scalps from the inside out?</em></strong></p>
<p>We definitely see a very close relation to the health of hair and the scalp with overall health and nutrition. The appearance of scalp and hair can be one of the first indicators of overall well being and stress. When we are vitamin deficient, have hormonal imbalances, or are emotionally stressed it can manifest in the appearance of our scalp and hair. For example, hypothyroidism can present as dry brittle hair or thinning hair with a flaking scalp. Iron deficiency can also present with thinning hair. Hair may fall out rapidly after pregnancy for several months, this is known as telogen effluvium, and can also occur from other medications, weight loss, surgery etc. Treatments will vary, but it is important to supplement your nutrition to provide the support for your hair and scalp to improve. Vitamins such as Viviscal and Biotin are very important supplements that work very well.</p>
<p> </p>
<p><strong><em>What if you had a healthy scalp and all of a sudden start to get scalp breakouts? What causes this and what are things you can do to help with breakouts?&nbsp;</em></strong></p>
<p>Product build up can definitely cause blockage of follicles on the scalp and lead to scalp folliculitis or even seborrheic dermatitis, which appear to be red bumps that can be tender and filled with pus and light pink flaking patches respectively. Washing your scalp daily can help, and alternating shampoos is another good tip to help prevent product build up. Alternating several times per week with an anti-dandruff shampoo can also help control scalp flares. If this does not help, a dermatologist can provide prescription shampoo or topical medicines for better control.</p>
<p><img class="wp-image-21365 aligncenter" src="https://www.everbeautiful.com/wp-content/uploads/2017/01/Scalp-Health-KMR-Communications.jpg" alt="Healthy Scalp" width="433" height="306" srcset="https://www.everbeautiful.com/wp-content/uploads/2017/01/Scalp-Health-KMR-Communications.jpg 710w, https://www.everbeautiful.com/wp-content/uploads/2017/01/Scalp-Health-KMR-Communications-300x212.jpg 300w" sizes="(max-width: 433px) 100vw, 433px" /></p>
<p><strong><em>What about itchy scalp? What can you do to help with this problem?</em></strong></p>
<p>Scalp itch can signify several points. It could just be a mild form of seborrheic dermatitis (dandruff). It could be an allergy to hair dye, shampoo or other hair product. It could even be a sign of a metabolic condition or deficiency. I once had a patient that had a very itchy scalp, and did not respond to any medicated shampoos or cortisone solutions to help stop the itching after weeks of trying, but once she restarted her iron supplementation for iron deficiency her scalp itch resolved within 1 day. If a simple over the counter shampoo is not helping your itchy scalp, seek out a dermatology consultation for the best recommendations.</p>
<p> </p>
<p><strong><em>Does the scalp need to be exfoliated to maintain health?</em></strong></p>
<p>Some women may never have any need to exfoliate their scalp, and do not develop buildup or dull appearance to their hair. For those that tend to have more oily hair, and have product residue using a clarifying shampoo can be very helpful 1-2 times per week. Seek shampoos containing the active ingredient salicylic acid, a mild exfoliator that works well on oily pores and follicles to break up residue and dead compact skin cells to help reduce build up. For women looking to exfoliate their scalp, I would recommend lathering with a shampoo containing salicylic acid, letting this sit for 5 minutes and then rinsing thoroughly, repeat 2-3 times per week as needed. For women being treated for seborrheic dermatitis or scalp psoriasis this can help the medications topically penetrate better into the scalp.</p>
<p> </p>
<p><strong><em>Any advice for people with itchy scalp and for those with thinning hair?&nbsp;</em></strong></p>
<p>For itchy scalp try an anti-dandruff shampoo, such as <strong>Clear Scalp</strong>, and try a menthol shampoo to help cool the itch, such as <strong>Head &amp; Shoulders Refresh Menthol</strong>. For dandruff, a tea tree oil shampoo may be also used on alternate days. For thinning hair, consider a supplement like <strong>Viviscal</strong> or <strong>Biotin</strong>, and be patient because it can take 6 months to a year to see significant improvement. The earlier you intervene the better, if you notice a new change or thinning do not hesitate to seek professional help.</p>
<p> </p>
<p> </p>
<p> </p>
<p><img class=" wp-image-21366 aligncenter" src="https://www.everbeautiful.com/wp-content/uploads/2017/01/home_page_1-e1431670835709.png" alt="Scalp Health" width="330" height="297" srcset="https://www.everbeautiful.com/wp-content/uploads/2017/01/home_page_1-e1431670835709.png 800w, https://www.everbeautiful.com/wp-content/uploads/2017/01/home_page_1-e1431670835709-300x270.png 300w, https://www.everbeautiful.com/wp-content/uploads/2017/01/home_page_1-e1431670835709-768x690.png 768w" sizes="(max-width: 330px) 100vw, 330px" /></p>
<p><strong><u>About Dr. Kally Papantoniou</u></strong></p>
<p>Dr. Kaleroy Papantoniou is a Cosmetic Dermatologist, Board Certified by the<strong> American Board of Dermatology</strong>. She specializes in Injectables, lasers, body contouring, surgical and medical dermatology. Dr. Papantoniou is also a clinical instructor at <strong>Mount Sinai Health Center</strong> in New York City. She applies expert techniques and the newest technologies to treat her patients. Dr. Papantoniou focuses on providing her patients with the highest level of care, with special interests in natural and healthy alternatives to treatments and disease prevention. Connect with Dr. Papantoniou  via twitter <u><a href="https://twitter.com/DrPapantoniou" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/DrPapantoniou', '@DrPapantoniou']);" target="_blank">@DrPapantoniou</a>&nbsp;</u>or her website <a href="http://www.drpapantoniou.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.drpapantoniou.com/', 'http://www.DrPapantoniou.com']);" target="_blank">http://www.DrPapantoniou.com</a></p>
<p><strong>YOU MAY ALSO LIKE:&nbsp;</strong></p>
<p><a href="https://www.everbeautiful.com/2016/20936/best-hair-looks-from-nyfw-spring-2017" target="_blank"><strong>Best Hair Looks from New York Fashion Week, Spring 2017</strong></a></p>
<p><a href="https://www.everbeautiful.com/2016/20896/american-history-of-hairstyles-fun-infographic" target="_blank"><strong>American History of Hair Looks &ndash; Fun Infographic</strong></a></p>
<p><a href="https://www.everbeautiful.com/2014/16836/six-easy-and-cheap-beauty-hacks" target="_blank"><strong>Six Cheap and Easy Beauty Hacks<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair" data-a2a-title="How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://www.everbeautiful.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share" /></a></div></div>			<a href="http://twitter.com/share" class="twitter-share-button"
				data-size="small"
				data-text="How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair"
				data-via=""
				data-url="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair"
				>Tweet</a>
        
        
              <section class="post-author-bio">
        <img alt='' src='https://secure.gravatar.com/avatar/633aebb158260155998ae38f7e732d9a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/633aebb158260155998ae38f7e732d9a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />              </section>
  
        <footer class="post-footer">

          
          <ul class="footer-navi">
            <li class="previous" rel="prev">&laquo; <a href="https://www.everbeautiful.com/2017/21346/exercises-you-can-do-deskside" rel="prev">Exercises You Can Do Deskside</a></li>                      </ul>

          
          
        </footer><!-- .post-footer -->

        <div class="comment-box">


<!-- You can start editing here. -->
  
    
    
  
  
  <div id="comment-box-respond">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.everbeautiful.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p>Your email address will not be published. Required fields are marked *</p><p class="comment-inputs">Comment <span class="required-input">*</span><br /><textarea name="comment" class="comment-textarea" tabindex="1"></textarea></p><p class="comment-inputs"><label>Name<span class="required-input">*</span></label><br /><input type="text" name="author" class="comment-input" value="" size="22" tabindex="2" /><br />
<label>Email <span class="required-input">*</span></label><br /><input type="text" name="email" class="comment-input" value="" size="22" tabindex="3" /><br />
<label>Website</label><br /><input type="text" name="url" class="comment-input" value="" size="22" tabindex="4" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='21364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d919fcd79e" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ct_checkjs_f2201f5191c4e92cc5af043eebfd0946" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_f2201f5191c4e92cc5af043eebfd0946';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '653255408');     }}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p>			</form>
			</div><!-- #respond -->
	
  </div>
  </div>
      </article><!-- .post-content -->

    </article><!-- .article -->
    
  </main><!-- .section -->

  <aside class="aside" id="aside" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">

  <article class="side-widget widget widget_search" id="search-8"><h3><span>Search EverBeautiful.com</span></h3><form role="search" class="sideform" method="get" action="https://www.everbeautiful.com">
  <fieldset>
  <input type="text" name="s" class="sidetext" size="15" title="Search" />
  <button type="submit" class="input-button"><i class="fa fa-search sideform-button"></i></button>
  </fieldset>
</form></article><article class="side-widget widget widget_text" id="text-38">			<div class="textwidget"><a href="http://heartifb.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://heartifb.com', '']);" ><img src="https://ddwqcu8pss-flywheel.netdna-ssl.com/wp-content/uploads/2012/07/IFB_badge_400x400.png" alt="IFB"/></a>
</div>
		</article><article class="side-widget widget widget_text" id="text-39"><h3><span>Click to Shop</span></h3>			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=newyearnewyou2017&banner=001SJCT6PD4ADW62SE82&f=ifr&linkID=06eb367aef94e706bd22dd6ce781deb0&t=everbeaucom-20&tracking_id=everbeaucom-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<a href="http://rstyle.me/ad/j2igwpv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/j2igwpv86', '']);" target="_blank"><img src="http://static.shareasale.com/image/32926/TRR_CC_Bag_300x250_1.jpg" /></a>

<a href="http://rstyle.me/ad/gdmdaxpv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/gdmdaxpv86', '']);" target="_blank"><img src="http://ad.linksynergy.com/fs-bin/show?id=QFGLnEolOWg&bids=459660.10020313&type=4" /></a>

<a href="http://rstyle.me/ad/fsn9stpv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/fsn9stpv86', '']);" target="_blank"><img src="http://ad.linksynergy.com/fs-bin/show?id=QFGLnEolOWg&bids=382951.10003265&type=4" /></a>

<a href="http://rstyle.me/ad/btx6mepv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/btx6mepv86', '']);" target="_blank"><img src="http://www.awltovhc.com/image-4441350-11829158-1425567912000" /></a>


<a href="http://rstyle.me/ad/btzkkipv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/btzkkipv86', '']);" target="_blank"><img src="http://www.awltovhc.com/image-4441350-12166252-1482249749000" /></a>

<a href="http://rstyle.me/ad/daguzpv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/daguzpv86', '']);" target="_blank"><img src="http://www.ftjcfx.com/image-4441350-11363037-1462474351000" /></a>

<a href="http://rstyle.me/ad/rfewpv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/rfewpv86', '']);" target="_blank"><img src="http://www.lduhtrp.net/image-4441350-11009515-1462991698000" /></a>

<a href="http://rstyle.me/ad/dyig27pv86" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://rstyle.me/ad/dyig27pv86', '']);" target="_blank"><img src="http://www.tqlkg.com/image-4441350-12551176-1459952220000" /></a>

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=beauty_samples&banner=1HQWBCA9XXSV6JKZ2782&f=ifr&lc=pf4&linkID=822f4c3e61a64c66ca01072d3674536a&t=everbeaucom-20&tracking_id=everbeaucom-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</article><article class="side-widget widget widget_archive" id="archives-8"><h3><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.everbeautiful.com/date/2017/01'> January 2017 &nbsp;(6)</option>
	<option value='https://www.everbeautiful.com/date/2016/12'> December 2016 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2016/11'> November 2016 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2016/10'> October 2016 &nbsp;(6)</option>
	<option value='https://www.everbeautiful.com/date/2016/09'> September 2016 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2016/08'> August 2016 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2016/07'> July 2016 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2016/06'> June 2016 &nbsp;(7)</option>
	<option value='https://www.everbeautiful.com/date/2016/05'> May 2016 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2016/04'> April 2016 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2016/03'> March 2016 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2016/02'> February 2016 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2016/01'> January 2016 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2015/12'> December 2015 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2015/11'> November 2015 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2015/10'> October 2015 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2015/09'> September 2015 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2015/08'> August 2015 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2015/07'> July 2015 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2015/06'> June 2015 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2015/05'> May 2015 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2015/04'> April 2015 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2015/03'> March 2015 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2015/02'> February 2015 &nbsp;(14)</option>
	<option value='https://www.everbeautiful.com/date/2015/01'> January 2015 &nbsp;(16)</option>
	<option value='https://www.everbeautiful.com/date/2014/12'> December 2014 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2014/11'> November 2014 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2014/10'> October 2014 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2014/09'> September 2014 &nbsp;(15)</option>
	<option value='https://www.everbeautiful.com/date/2014/08'> August 2014 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2014/07'> July 2014 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2014/06'> June 2014 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2014/05'> May 2014 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2014/04'> April 2014 &nbsp;(7)</option>
	<option value='https://www.everbeautiful.com/date/2014/03'> March 2014 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2014/02'> February 2014 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2014/01'> January 2014 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2013/12'> December 2013 &nbsp;(6)</option>
	<option value='https://www.everbeautiful.com/date/2013/11'> November 2013 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2013/10'> October 2013 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2013/09'> September 2013 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2013/08'> August 2013 &nbsp;(7)</option>
	<option value='https://www.everbeautiful.com/date/2013/07'> July 2013 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2013/06'> June 2013 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2013/05'> May 2013 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2013/04'> April 2013 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2013/03'> March 2013 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2013/02'> February 2013 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2013/01'> January 2013 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2012/12'> December 2012 &nbsp;(3)</option>
	<option value='https://www.everbeautiful.com/date/2012/11'> November 2012 &nbsp;(6)</option>
	<option value='https://www.everbeautiful.com/date/2012/10'> October 2012 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2012/09'> September 2012 &nbsp;(17)</option>
	<option value='https://www.everbeautiful.com/date/2012/08'> August 2012 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2012/07'> July 2012 &nbsp;(5)</option>
	<option value='https://www.everbeautiful.com/date/2012/06'> June 2012 &nbsp;(5)</option>
	<option value='https://www.everbeautiful.com/date/2012/05'> May 2012 &nbsp;(5)</option>
	<option value='https://www.everbeautiful.com/date/2012/04'> April 2012 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2012/03'> March 2012 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2012/02'> February 2012 &nbsp;(16)</option>
	<option value='https://www.everbeautiful.com/date/2012/01'> January 2012 &nbsp;(17)</option>
	<option value='https://www.everbeautiful.com/date/2011/12'> December 2011 &nbsp;(17)</option>
	<option value='https://www.everbeautiful.com/date/2011/11'> November 2011 &nbsp;(19)</option>
	<option value='https://www.everbeautiful.com/date/2011/10'> October 2011 &nbsp;(19)</option>
	<option value='https://www.everbeautiful.com/date/2011/09'> September 2011 &nbsp;(19)</option>
	<option value='https://www.everbeautiful.com/date/2011/08'> August 2011 &nbsp;(14)</option>
	<option value='https://www.everbeautiful.com/date/2011/07'> July 2011 &nbsp;(13)</option>
	<option value='https://www.everbeautiful.com/date/2011/06'> June 2011 &nbsp;(18)</option>
	<option value='https://www.everbeautiful.com/date/2011/05'> May 2011 &nbsp;(14)</option>
	<option value='https://www.everbeautiful.com/date/2011/04'> April 2011 &nbsp;(12)</option>
	<option value='https://www.everbeautiful.com/date/2011/03'> March 2011 &nbsp;(16)</option>
	<option value='https://www.everbeautiful.com/date/2011/02'> February 2011 &nbsp;(13)</option>
	<option value='https://www.everbeautiful.com/date/2011/01'> January 2011 &nbsp;(8)</option>
	<option value='https://www.everbeautiful.com/date/2010/12'> December 2010 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2010/11'> November 2010 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2010/10'> October 2010 &nbsp;(9)</option>
	<option value='https://www.everbeautiful.com/date/2010/09'> September 2010 &nbsp;(7)</option>
	<option value='https://www.everbeautiful.com/date/2010/08'> August 2010 &nbsp;(5)</option>
	<option value='https://www.everbeautiful.com/date/2010/07'> July 2010 &nbsp;(6)</option>
	<option value='https://www.everbeautiful.com/date/2010/06'> June 2010 &nbsp;(7)</option>
	<option value='https://www.everbeautiful.com/date/2010/05'> May 2010 &nbsp;(5)</option>
	<option value='https://www.everbeautiful.com/date/2010/04'> April 2010 &nbsp;(10)</option>
	<option value='https://www.everbeautiful.com/date/2010/03'> March 2010 &nbsp;(5)</option>
	<option value='https://www.everbeautiful.com/date/2010/02'> February 2010 &nbsp;(11)</option>
	<option value='https://www.everbeautiful.com/date/2010/01'> January 2010 &nbsp;(2)</option>
	<option value='https://www.everbeautiful.com/date/2009/10'> October 2009 &nbsp;(1)</option>
	<option value='https://www.everbeautiful.com/date/2009/09'> September 2009 &nbsp;(1)</option>

		</select>
		</article><article class="side-widget widget widget_categories" id="categories-9"><h3><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-5"><a href="https://www.everbeautiful.com/category/beauty" >Beauty</a> (204)
</li>
	<li class="cat-item cat-item-664"><a href="https://www.everbeautiful.com/category/books" >Books</a> (30)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.everbeautiful.com/category/charity" >Charity</a> (25)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.everbeautiful.com/category/fashion" >Fashion</a> (206)
</li>
	<li class="cat-item cat-item-148"><a href="https://www.everbeautiful.com/category/fitness" >Fitness</a> (63)
</li>
	<li class="cat-item cat-item-300"><a href="https://www.everbeautiful.com/category/fragrance" >Fragrance</a> (12)
</li>
	<li class="cat-item cat-item-2536"><a href="https://www.everbeautiful.com/category/harriet-lesser" >Harriet Lesser</a> (89)
</li>
	<li class="cat-item cat-item-219"><a href="https://www.everbeautiful.com/category/health" >Health</a> (112)
</li>
	<li class="cat-item cat-item-334"><a href="https://www.everbeautiful.com/category/jewelry" >Jewelry</a> (10)
</li>
	<li class="cat-item cat-item-2066"><a href="https://www.everbeautiful.com/category/latest-posts" >Latest Posts</a> (460)
</li>
	<li class="cat-item cat-item-1337"><a href="https://www.everbeautiful.com/category/older-posts" >Older Posts</a> (40)
</li>
	<li class="cat-item cat-item-1653"><a href="https://www.everbeautiful.com/category/question-of-the-week" title="Your fashion and beauty questions answered ... ">Question of the Week</a> (13)
</li>
	<li class="cat-item cat-item-24"><a href="https://www.everbeautiful.com/category/womens" >Women&#039;s</a> (135)
</li>
		</ul>
</article><article class="side-widget widget widget_links" id="linkcat-2"><h3><span>Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aboutfreelancewriting.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.aboutfreelancewriting.com', 'About Freelance Writing']);" title="Everything you need to know about the business of freelance writing &#8211; and more! ">About Freelance Writing</a></li>
<li><a href="http://www.doctorderm.net" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.doctorderm.net', 'DoctorDerm, the website of Michael A. Tomeo, M.D.']);" title="The website of dermatologist Michael A. Tomeo, M.D., Advanced Dermatology Center">DoctorDerm, the website of Michael A. Tomeo, M.D.</a></li>
<li><a href="http://emilyroseimages.weebly.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://emilyroseimages.weebly.com', 'Emily Werboff Photography']);" title="Gorgeous images of nature, cityscapes, people, animals and more &#8230; ">Emily Werboff Photography</a></li>
<li><a href="http://frogsaregreen.org" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://frogsaregreen.org', 'Frogs Are Green']);" title="Devoted to increasing awareness of our environment and the creatures, including us, that inhabit it.">Frogs Are Green</a></li>
<li><a href="http://www.ramseygems.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.ramseygems.com/', 'John and Laura Ramsey\'s Gems at Large']);" title="Gems at Large, the website of John and Laura Ramsey, renowned gem expert and jewelry designer, is dedicated to heighten the jewelry and gem collectors&#8217; experience.">John and Laura Ramsey&#039;s Gems at Large</a></li>
<li><a href="http://www.maskcara.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.maskcara.com', 'MaskCara']);" title="Makeup and confidence tips from a professional makeup artist.">MaskCara</a></li>
<li><a href="http://mybodwellness.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://mybodwellness.com', 'MyBODWellness']);" title="One-on-one personal Pilates training over the internet">MyBODWellness</a></li>
<li><a href="http://onewomanshop.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://onewomanshop.com', 'One Woman Shop']);" title="An online community or women entrepreneurs">One Woman Shop</a></li>
<li><a href="http://www.easy2sendcards.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.easy2sendcards.com/', 'SendOutCards']);" >SendOutCards</a></li>
<li><a href="http://www.shefinds.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.shefinds.com', 'SheFinds.com']);" title="What to Wear and Where to Get It">SheFinds.com</a></li>
<li><a href="http://shopgirlpenny.blogspot.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://shopgirlpenny.blogspot.com', 'Shop Girl']);" title="SHARING MY THOUGHTS AND LOVES. FASHION. FOOD. FICTION. FLYING. THIS IS ME, THIS IS SHOP GIRL">Shop Girl</a></li>
<li><a href="http://www.etsy.com/shop/SundaraJewelry?ref=top_trail" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.etsy.com/shop/SundaraJewelry?ref=top_trail', 'Sundara Jewelry']);" title="Beautiful yoga-inspired jewelry crafted of precious metals and semi-precious stones, from the creative hands of Sande Nosonowitz, jewelry designer and yoga devotee and teacher. ">Sundara Jewelry</a></li>
<li><a href="http://throughardenseyes.wordpress.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://throughardenseyes.wordpress.com', 'Through Arden\'s Eyes']);" title="A beautiful travel and lifestyle blog for the modern girl">Through Arden&#039;s Eyes</a></li>
<li><a href="http://wendyinteriors.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://wendyinteriors.com', 'Wendy Interiors']);" title="Interior decorating advice from an award-winning designer">Wendy Interiors</a></li>
<li><a href="http://www.winning-colors-analysis.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.winning-colors-analysis.com/', 'Winning Colors Analysis']);" title="Classic Winter, Spring, Summer and Fall PLUS mixed colorngs &#8211; FREE Personal Colors Palette and analysis print-out">Winning Colors Analysis</a></li>

	</ul>
</article>
<article class="side-widget widget widget_text" id="text-8">			<div class="textwidget">

<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=6294055; 
var sc_invisible=1; 
var sc_security="14fdb108"; 
</script>


<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a href="http://statcounter.com/wordpress.org/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://statcounter.com/wordpress.org/', '']);" title="wordpress stat"  target="_blank"><img
class="statcounter" src="http://c.statcounter.com/6294055/0/14fdb108/1/"
alt="wordpress stat" ></a></div></noscript>
<!-- End of StatCounter Code --></div>
		</article>
</aside><!-- .aside -->

    <footer class="footer" id="footer" itemscope itemtype="http://schema.org/WPFooter">

    <section class="footer-widgets-1" role="complementary">
      		<article class="footer-widget widget widget_recent_entries" id="recent-posts-3">		<h4>Recent Posts</h4>		<ul>
					<li>
				<a href="https://www.everbeautiful.com/2017/21364/how-healthy-is-your-scalp-tips-to-keep-yours-in-tip-top-shape-for-the-healthiest-hair">How Healthy is Your Scalp? Tips to Keep Yours in Tip Top Shape for the Healthiest Hair</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2017/21346/exercises-you-can-do-deskside">Exercises You Can Do Deskside</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2017/21331/wig-shopping-101-with-jeanna-doyle-author-of-wig-ed-what-to-look-for-when-looking-for-a-wig">Wig Shopping 101 with Jeanna Doyle, Author of Wig ED: What to Look for When Looking for a Wig</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2017/21315/12-tips-to-combat-winter-skin">12 Tips to Combat Winter Skin</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2017/21307/new-year-resolutions-by-harriet-posnak-lesser-2">New Year Resolutions by Harriet Posnak Lesser</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2017/21298/take-charge-in-the-new-year">Take Charge in the New Year</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2016/21281/socks-with-pockets-hats-that-double-as-scarves-its-minx-ny">Socks with Pockets; Hats That Double as Scarves? It&#8217;s Minx NY!</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2016/21275/rudolph-reins-but-why-by-harriet-posnak-lesser-2">Rudolph &#8220;Reins,&#8221; But Why? By Harriet Posnak Lesser</a>
						</li>
					<li>
				<a href="https://www.everbeautiful.com/2016/21250/color-me-stress-free">Color Me Stress Free</a>
						</li>
				</ul>
		</article>		    </section><!-- .footer-inner -->

    <section class="footer-widgets-2" role="complementary">
      <article class="footer-widget widget widget_ace_social" id="ace_social-2">
      <header><h4>Connect</h4></header>
      <div class="textwidget">
        <ul class="social-icons">
          <li><a href="http://www.twitter.com/evrbeautiful" class="social-twitter radius-30" >Twitter</a></li>          <li><a href="http://www.facebook.com/everbeautiful" class="social-facebook radius-30" >Facebook</a></li>                                                            <li><a href="http://www.instagram.com/evrbeautiful" class="social-instagram radius-30" >Instagram</a></li>                    <li><a href="https://www.pinterest.com/melodylesser/" class="social-pinterest radius-30" >Pinterest</a></li>                    <li><a href="mailto:Melody@melodylesser.com" class="social-email radius-30" >Email</a></li>          <li><a href="http://feeds.feedburner.com/Everbeautiful" class="social-rss radius-30" >RSS feed</a></li>        </ul>
        <div class="clearfix">&nbsp;</div>
      </div>

    </article><article class="footer-widget widget widget_text" id="text-25">			<div class="textwidget"><a href=" http://EverBeautiful.com/?p=10688/">Privacy Policy</a>

</div>
		</article>    </section><!-- .footer-widget-2 -->

    <section class="footer-widgets-3" role="complementary">
      <article class="footer-widget widget widget_mailchimpsf_widget" id="mailchimpsf_widget-4"><header><h4>Never miss an update </h4></header>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="85b09cc782" />		
			<div id="mc_subheader">
			Subscribe to EverBeautiful.com		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<br/>
			<div id="mc_display_rewards" align="center">
				powered by <a href="http://www.mailchimp.com/affiliates/?aid=26f616392fbd254c14bd3daeb&#038;afl=1">MailChimp</a>!
			</div><!-- /mc_display_rewards -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</article>    </section><!-- .footer-widget-3 -->

  </footer><!-- .footer -->
  
  <p class="footer-copy" role="contentinfo">
    &copy; Copyright <a href="https://www.everbeautiful.com" itemtype="copyrightHolder">EverBeautiful by Melody Lesser</a> <span itemtype="copyrightYear" content="2017">2017</span>. Powered by <a href="http://www.wordpress.org">WordPress</a>. <a href="http://www.bluchic.com" title="Theme designed by BluChic" class="footer-credit">Designed by BluChic</a>  </p>

</section><!-- .container -->

</section><!-- .wrap -->



<script async type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "653255408", "0");</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='4bcab19e14ee24a77a211492ab91e1c1';
hf4V='b703b1256724b2b5c1664184944740ec';
cm4S="form[action='https://www.everbeautiful.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<!-- <p class="small"> WassUp 1.9.3 timestamp: 2017-01-31 04:42:18PM UTC (11:42AM)<br />
If above timestamp is not current time, this page is cached.</p> -->
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='thickbox.css-css'  href='https://www.everbeautiful.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.everbeautiful.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/respond.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/fitvids.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/doubletaptogo.min.js'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/tinynav.min.js'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/scripts.js'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/themes/Lynette/js/colorbox/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=1b32c3310f8b90c79c414bbefe6a4ef5'></script>
<script type='text/javascript' src='https://www.everbeautiful.com/wp-includes/js/wp-embed.min.js?ver=1b32c3310f8b90c79c414bbefe6a4ef5'></script>

<script async type='text/javascript' src='https://www.everbeautiful.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1'></script>
</body>
</html>